Features, discussions, tips, tricks, questions, problems and feedback

How to communicate to a computer in a Workgroup running Windows 10

Since Windows 10 disables administrative shares by default, this means that remotely accessing a Windows 10 computer in a Workgroup will fail with an “Access Denied” message even when the proper network credentials are provided. This means that it is impossible for Adroit and/or MAPS to communicate to this computer.

To enable a Windows 10 computer to be remotely accessed, you need to modify the System Registry of BOTH Windows 10 computers (the computer in the Workgroup and the computer in the Domain) :

  1. Open a Run dialog box (Win Key + R), type regedit, then click OK.
  2. Navigate to the following path: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System.
  3. Create a new key (Right click > New > select “DWORD Value (32bit)”), and name it LocalAccountTokenFilterPolicy
  4. Set the value of this new LocalAccountTokenFilterPolicy key with a value of 1.
    Reboot the system for the registry changes to take effect. You should now be able to access your remote administrative shares.

You may also need to enable Advanced Sharing on the disk drive. Right-click any disk drive using File Explorer and click “Properties”. Then click “Advanced Sharing” and turn on file sharing when it asks if you want to enable it. (Don’t share the disk drive, just close the dialog box.)

2 Likes